Elektronik Probleme

  • An meiner ST1300 habe ich folgende 2 Probleme.


    Wenn ich den Warnblinker An mache dann blinken nur die Linken Blinker, und die Blinkpfeile am Armaturenbrett blinken nicht. Wenn ich jetzt zu den Warnblinker noch die Rechten Blinker einschalte, dann Blinken alle Blinker und auch die Anzeigen.

    Schalte ich den Linken Blinker mit dem Warnblinker an dann blinkt der Pfeil für links mit.


    Ohne Warnblinker ist alles so wie es sein sollte.


    2 Probleme

    Meine Temperaturanzeige für die Luft Temperatur zeigt nichts mehr an. Das Kabel ist am Temperaturfühler vorne links hinter der Verkleidung angeschlossen.


    Sind es 2 Probleme oder hängen die beiden Zusammen? Wo könnte ich den Fehler finden.


    Zur Information noch, ich hatte die Ein und Auslaufventil eingestellt.

    Dazu hatte ich den Tank, Luftfilter, Ansaugbrücke usw. ab. Den Fehler mit der Temperaturanzeige ist mir gleich aufgefallen, wollte mich dann später mal drum kümmern.

    Das war vor ca. 2 Jahren da stand die ST nur noch, aber diesen Sommer hatte ich die ST wieder ausgepackt. Gestern ist mir das mit dem Warnblinker aufgefallen, wie alt das Problem ist weiß ich leider nicht.

  • Da würde ich mal annehmen, dass der Warnblinkschalter in einer Ebene defekt ist (oder in beiden aber der eine Kanal noch so eben mitspielt). Der macht ja nichts anderes, als die Impulse, welche beim normalen Blinken auf die entsprechende Seite gesetzt werden, gleichzeitig zu aktivieren. Das ist keine Elektronik sonder Elektroklappertechnik 1. Lehrjahr.

    Warum die Richtungs-LED nicht mitspielt ist ein anderes Thema und im Nachgang zu erforschen. Mein Tip: Erstelle mal für das Dashboard eine temporäre und sichere Masse und probiere noch einmal. Vllt. funzt dann auch deine Tempanzeige wieder ...

    Gruß, Hannes

    Der Weg sei das Ziel;
    Das Ziel ist im Weg;
    Weg mit dem Ziel!

  • Diese Schilderung kommt mir bekannt vor:


    Bei meiner ST 1300 Bj.2008 ist mir das auch schon aufgefallen - die gleiche Problematik.

    Und ich dachte, ich wäre der einzige...


    Ich hatte hier schon mal nach dem Begriff "Warnblinker" gesucht, es gibt da ja auch mehrere Einträge, aber nix zu diesem Problem...

  • Diese Woche werde ich da nicht mehr nach schauen, werde aber berichten wenn sich da was getan hat.

  • Das Problem konnte ich Heute beheben.


    Am Stecker in der Leitung vom Air Temperaturfühler hattet sich beim zusammenstecken ein Pin verschoben. Was das jetzt mit dem Warnblinker zutun hat weiß ich nicht, kann mir nur vorstellen das sich der Blinker und Temperaturfühler die Masse teilen. Da der Warnblinker auf die rechte Seite ausgefallen war, und der Temperaturfühler auch rechts in der nähe vom Blinker liegt ist die Vermutung nahe.